Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Ingresar con nombre de usuario, contraseña y duración de la sesión
 

Autor Hilo: Ayuda configuración Winuae (Leído 4278 veces)

Hoz3

  • Visitante
Hola colegas.

Últimamente le estoy empezando a dar caña de nuevo a la emulación del gran Commodore Amiga 500, y por supuesto al mejor emulador que tiene, el magnífico Winuae.

Hace tiempo, cuando tenía un Pc más chusquero, hice una configuración que me funcionaba casi perfectamente. La pena es que no sé como lo hice. Ahora que tengo un ordenata más potente, no me gusta cómo me lo emula. Casi he conseguido una configuración que hace que me funcionen prácticamente todos los juegos. Pero me falla el sonido. Y es que me da la sensación de que va un poco retrasado con respecto a los gráficos. Es decir, que cuando doy un disparo con, por ejemplo, el turrican 2, el sonido se oye unas décimas de segundo después. Yo soy muy pijotero con estas cosas, y me molesta jugar así.

¿Me podeis ayudar con esto?

Gracias ;)

Hoz3

Random

  • T-70
  • Mensajes: 146
Buenas.

En la web oficial del proyecto SPS tienes un par de configuraciones que se supone que son muy fieles al Amiga 500. Yo parto de ellas y luego retoco un poco los gráficos y acelero la carga de disco (esto da lugar a problemas con algunos juegos) para adaptarlo a mi gusto.

http://www.softpres.org/download

Un saludo.

EDITO: De todos modos, las últimas versiones del Winuae ya traen unas configuraciones base para la mayoría de modelos de Amiga. Me imagino que será muy parecido a la configuración de la SPS.

altamair

  • T-7T
  • Mensajes: 288
Ahora mismo me pillas un poco liado, pero siempre me gusta ayudar a la gente con temas de emulación, y más si es por una causa tan noble con el Amiga.

Si tal prueba con el Winfellow, que aunque no emulaba todos, creo recordar que iba bien para la mayoría.
Yo con el sonido nunca recuerdo tener problemas con el WinUAE, eso sí, si puedes quitale todos los temas de aceleración de carga, que a veces dan problemas.

Javi Ortiz

  • T-500
  • Mensajes: 1 115
Cita de: \"altamair\" post=4229
Si tal prueba con el Winfellow, que aunque no emulaba todos, creo recordar que iba bien para la mayoría.quitale todos los temas de aceleración de carga, que a veces dan problemas.


A mi el Winfellow me iba muy bien y solia pedir mucha menso máquina que el UAE.

Un saludo
T.bRazil
Miembro del mundo del Spectrum http://www.elmundodelspectrum.com y Retroworks. Colaborador de Fasebonus.

Hoz3

  • Visitante
Gracias por la ayuda. Me pongo manos a la obra a ver que tal. Ya os contaré.

Un saludo;)

Hoz3

Albert

  • Administrador
  • T-600
  • Mensajes: 3 507
Ya nos dirás, que me has picado un poco para probarlo a mí también x)

Un saludo.



MetalSonic

  • T-7T
  • Mensajes: 381
Muy buenas!

A ver si esto te puede ayudar. Mírate este tutorial en el blog de The Punisher, que te puede servir de guía:

http://lnx.webxprs.com/amigamania/web/2009/09/winuae-para-principiantes-1-emulacion-basica/

Ahí puedes sacar varias configuraciones básicas con las que poder hacer funcionar prácticamente todo el catálogo de Amiga. Cada configuración se corresponde a un modelo de Amiga, básicamente el Amiga 500 (chipset OCS/ECS) y el Amiga 1200 (chipset AGA). A partir de esas configuraciones, puedes añadir todas las que quieras, modificando lo que creas conveniente, pero ya te digo, que con esas como base, podrás jugar perfectamente a cualquier juego.

En cuanto al problema que tienes con el sonido, a mi no me ha pasado, prueba con la última versión del Winuae, y aparte de esas configuraciones que te indico con sus parámetros, no toques nada más, a ver si así no te lo hace.

Ya contarás si te funciona y que te parece, y cualquier cosilla, por aquí andamos.

Un saludo!

Hoz3

  • Visitante
Cita de: \"MetalSonic\" post=4735
Muy buenas!

A ver si esto te puede ayudar. Mírate este tutorial en el blog de The Punisher, que te puede servir de guía:

http://lnx.webxprs.com/amigamania/web/2009/09/winuae-para-principiantes-1-emulacion-basica/

Ahí puedes sacar varias configuraciones básicas con las que poder hacer funcionar prácticamente todo el catálogo de Amiga. Cada configuración se corresponde a un modelo de Amiga, básicamente el Amiga 500 (chipset OCS/ECS) y el Amiga 1200 (chipset AGA). A partir de esas configuraciones, puedes añadir todas las que quieras, modificando lo que creas conveniente, pero ya te digo, que con esas como base, podrás jugar perfectamente a cualquier juego.

En cuanto al problema que tienes con el sonido, a mi no me ha pasado, prueba con la última versión del Winuae, y aparte de esas configuraciones que te indico con sus parámetros, no toques nada más, a ver si así no te lo hace.

Ya contarás si te funciona y que te parece, y cualquier cosilla, por aquí andamos.

Un saludo!


Muchísimas gracias Metalsonic. Voy a echarle un ojo y ya os contaré.

Hoz3

  • Visitante
Bueno, pues ya he conseguido la emulación más cercana al amiga 500. Eso sí, finalmente me he tenido que bajar la version x64 que va muchísimo mejor. Nada de desfase de sonido y los scrolls tienen mucha más suavidad con el vsync activado.

Gracias a todos por vuestra ayuda ;)