Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Ingresar con nombre de usuario, contraseña y duración de la sesión
 

Autor Hilo: Ampliar memoria ram de un P4 con 512MB (Leído 20367 veces)

Karakandao

  • T-400
  • Mensajes: 758
  • Talibán de los MSX
    • Conecta2
doragasu, 15 años dedicandome profesionalmente a la reparacion y montaje de ordenadores, los 4 ultimos en mi propia empresa... si, creo que si estoy seguro. xD

El dualchannel por definicion es precisamente para que vaya mas rapido, asi que si pones 2 memorias a la misma velocidad, mismos chips por cara y misma capacidad, deberian ir mas rapido, aunque algunas placas incluso obligaban a que fueran del mismo modelo o numeros de serie correlativos, pero de esas pocas y una actualizacion de la bios mejoraba el tema, y desde luego ese cambio de velocidad no era bajar o subir los mhz, siempre a los mismos mhz sino que internamente la placa los transfiere mas rapidos, si te pasaba eso de que te bajara los mhz es porque algunas placas base antiguas con dualchannel se llevaban a tortas con la memoria no veas que pesadillas teniamos cuando un cliente nos pedia 2 modulos de ram para encontrar el modelo y marca concretos que el fabricante de la placa base admitia, aunque tambien podia ser que el fsb del procesador fuera distinto al de la memoria y por ahi tambien daba problemas, o incluso que la memoria fuera malilla, o alguna incompatibilidad con el chipset de la placa base a la hora de cambiar el multiplicador, pero no es lo habitual.

marianometrosexual

  • T-7T
  • Mensajes: 316
Pues a mi Google Chrome cada día me gusta más.

Me va mejor que Firefox, los instalas y ya tiene el reproductor de Flash y el lector de pdfs, además se actualiza a menudo y casi sólo.

Hace tiempo que sólo use ese, me olvidé de Firefox.

marianometrosexual

  • T-7T
  • Mensajes: 316
¿Cuando comentáis que podría ser que si las memorias no son del mismo tipo (misma velocidad, mismos chips por cara y misma capacidad) bajaría la velocidad a que os referibles exactamente?

Karakandao

  • T-400
  • Mensajes: 758
  • Talibán de los MSX
    • Conecta2
A que iria a la misma velocidad que si solo tuvieras 1 modulo en vez de aprovechar el aceleron del dual channel, pero ojo que algunas placas chungas solo te contaran la memoria de uno de los bancos, como de costumbre una actualizacion de la bios suele arreglarlo, otra cosa es que el fabricante se haya molestado en sacar una bios actualizada que lo arregle.

Te confirmo que la P4P800 es dualchannel, has de meter 1 memoria en cada banco azul para aprovecharlo, si no quieres usarlo te basta con poner las 2 memorias juntas una en el azul y otra en el negro.

Las memorias que soporta son: PC3200/2700/2100 non-ECC DDR, eso de PC400 se lo han inventado en la tienda que lo comprastes, sera un PC3200 que trabaja a 2x200Mhz es decir 400mhz.


ashes

  • T-600
  • Mensajes: 1 631
    • Yo Tenía Un Juego
Mariano, tengo aquí los módulos. Son 2 de 1 GB cada uno. Modelo DDR - PC3200

Te dejo un par de fotos, si te sirven mándame un correo a yoteniaunjuego@gmail.com y así ya acordamos dirección y todo eso para enviártelas. Están con su funda y el manual incluido. No las llegué ni a instalar en placa, así que si te valen ya me dices algo y las estrenas tú ^^



marianometrosexual

  • T-7T
  • Mensajes: 316

marianometrosexual

  • T-7T
  • Mensajes: 316
Buenas, os cuento.

El compañero del foro ashes me ofreció un par de módulos de 1 GB.

Hoy he aparecido por casa de mis padres y los he instalado.

Tras probar varias combinaciones, resulta que la memoria ram es muy caprichosa, he conseguido poner los dos módulos en dual channel (zócalos azules) y el PC ha arrancado.

Os pongo unos datos de la configuración vieja:

Nombre del sistema operativo:              Microsoft Windows XP Professional
Versi¢n del sistema operativo:             5.1.2600 Service Pack 3 Compilaci¢n 2600
Procesador(es):                            1 Procesadores instalados.
                                           [01]: x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2605 Mhz
Versi¢n del BIOS:                          A M I  - 8000320
Cantidad total de memoria f¡sica:          511 MB
Memoria f¡sica disponible:                 275 MB
Memoria virtual: tama¤o m ximo:            2.048 MB
Memoria virtual: disponible:               1.997 MB
Memoria virtual: en uso:                   51 MB


y los de la nueva:

Nombre del sistema operativo:              Microsoft Windows XP Professional
Versi¢n del sistema operativo:             5.1.2600 Service Pack 3 Compilaci¢n 2600
Procesador(es):                            1 Procesadores instalados.
                                           [01]: x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2605 Mhz
Versi¢n del BIOS:                          A M I  - 8000320
Cantidad total de memoria f¡sica:          2.047 MB
Memoria f¡sica disponible:                 1.419 MB
Memoria virtual: tama¤o m ximo:            2.048 MB
Memoria virtual: disponible:               2.006 MB
Memoria virtual: en uso:                   42 MB


Ahora funciona de manera fluida; puede ejecutar el navegador Chrome con varias pestañas del YouTube y reproducir una peli con VLC mientras trabajo con Word y el antivirus (MSE) está activo ... GUUUUAAAUUU!!!

Después de comer lo borraré todo, volveré a instalar las programas y os cuento que tal.

ashes

  • T-600
  • Mensajes: 1 631
    • Yo Tenía Un Juego
¡Genial compañero! Me alegro mucho de que todo te funcione así de bien. Yo he estado con un ordenador peor que ese bastante tiempo y ya comenté que con mis memorias antiguas podía reproducir incluso pelis en HD 720p sin problemas (también probado con videoclips en HD 1080 e igual, sin saltos). De todas formas, el salto de 256 o 512 MB a 2 GB no veas si se nota... A modo de recomendación personal te diría que si no formateas, por lo menos borres todos los ficheros temporales para ganar aún más en HD y velocidad.

Lo dicho, a disfrutar los módulos y espero que les saques todo el provecho posible ^^

marianometrosexual

  • T-7T
  • Mensajes: 316
Así lo he hecho, he borrado todo y he vuelto a instalar el sistema operativo, los drivers, el antivirus y el navegador y los reproductores multimedia.

Menudo cambio, ahora da gusto navegar y ver vídeos.

Lo único, que ya me lo esperaba, es que los videos a 1080 van a saltos, supongo que eso será a causa del procesador, pero bueno, a 720 van que vuelan.

Gracias a todos ... aunque ahora abrí otro ordenador que tenemos en casa y encontré una cosa que ya contaré en otro hilo.

ashes

  • T-600
  • Mensajes: 1 631
    • Yo Tenía Un Juego
Yo recuerdo en mi antiguo ordenador con 2 GB ver videos en HD sin problemas. Tenía una gráfica dedicada, no se si tendrá algo que ver... que en esos temas no estoy nada puesto :(

marianometrosexual

  • T-7T
  • Mensajes: 316
La gráfica es una nvidia baratilla de finales del 2003 ... es de suponer que los de 1080 se atraganten.

Los vídeos de 720 (los típicos avi de casi 2 GB) se ven a la perfección.

doragasu

  • T-600
  • Mensajes: 2 314
  • Si no está roto, ¡yo lo arreglo!
    • Kernel Hacks
Los videos, salvo que tengáis una gráfica de cuando la serie GeForce 8 o posterior, tiran sólo de CPU, y para 1080p con esa CPU imposible. Si la tarjeta es de 2003, ya te digo yo que aunque fuese la más cara de ese año, no te iba a valer.

marianometrosexual

  • T-7T
  • Mensajes: 316
Mas bien alreves, si pones 2 modulos y no soporta dualchannel iran a la misma velocidad que ahora, pero si pones solo un modulo y soporta dualchannel ira a mitad de velocidad, esa placa creo recordar que si que soporta dual channel, aunque salieron varias versiones de la placa y igual la tuya no lo soporta, en cualquier caso no perderas nada por 2 memorias y si que puedes ganar, eso si, para el dualchannel han de ser 2 modulos iguales, en velocidad, capacidad y segun modelos de placa base, tambien de numero de chips por cada cara de la memoria.

Respecto a la cantidad de memoria, windows XP necesita 512Mb solo para él, todo lo demas es para programas, como solo tienes 512mb te estara rascando de disco duro relentizando el equipo y a estas alturas ya desgasatando la velocidad de rotacion del disco por lo que ya debes ir con un disco duro lentisimo, aun asi mejor meterle mas ram y lo proximo ya vas pensando en un disco duro nuevo, a mi con 1gb me va sobrado para oficina (word, excel y webs) pero mejor 2gb si te gusta abrir muchas pestañas de webs a la vez.

Y del antivirus fuera el de microsoft que es un truño, es tan malo como panda, mcafee y norton, si lo quieres gratuito el que consume menor recursos y tiene una relativa buena deteccion es el avg free, de pago el avira professional.

Y respecto al chrome, pasate al maxthon o firefox, el chrome solo va bien para ver videos online y poco mas.

Y del flash, salvo los juegos que usan opciones graficas del nuevo flash, que eso ya es tema de la grafica, va perfectamente en un Athlon XP (el ultimo procesador de 32bits de amd) con 1Gb de ram, es lo que utilizamos en el curro.

Respecto al disco duro,

¿Mejor IDE o SATA?

Si fuera SATA, del que no conozco casi nada, ¿sería conectar y ya está? ¿los rollos esos del master/salve los tienes que especificar? ¿daría problemas con la grabadora de DVDs que es IDE?

Ahora mismo el que usa es de 40 Gb y sobra la mitad, si lo cambiara ¿que cantidad escojo?
última modificación: 08 Enero 2013, 01:29:53 por marianometrosexual

doragasu

  • T-600
  • Mensajes: 2 314
  • Si no está roto, ¡yo lo arreglo!
    • Kernel Hacks
Siempre que tu placa lo soporte, mejor SATA siempre. Los rollos esos de master/slave que comentas, no los hay en SATA, es pinchar y listo. Y no debería de haber ningún problema de convivencia de aparatejos IDE y SATA. De hecho en mi anterior PC (un AMD64 3200+), tenía disco duro SATA y grabadora IDE, y sin problemas.