Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Ingresar con nombre de usuario, contraseña y duración de la sesión
 

Autor Hilo: Pad NES30 de 8bitdo en SmartTV (Leído 1306 veces)

RedWire

  • Humano
  • Mensajes: 46
¿Alguno tenéis un pad de 8bitdo como el NES30?

Tengo uno y me va de maravilla en el móvil o el PC, pero hoy he intentado conectarlo a una SmartTV que acabo de comprar y no lo detecta por bluetooth, he probado en varios modos del pad y no hay manera.

¿Alguno lo tenéis conectado? Si tenéis uno, ¿podéis probar a conectarlo a ver si os lo detecta? Se supone que está preparada para usar pads como el de PS4, así que en teoría debería funcionar.

Gracias!
Feliz año a todos

Zael

  • T-600
  • Mensajes: 5 217
  • El Caloret
Yo tengo ese pad pero no tengo SMART TV para probarlo, pero te puedo dar unos consejos:

1) La SMART TV funciona con un entorno Android? Si es así comprueba que versión tiene, aunque ese mando va hasta con versiones bastantes antiguas.

2) Actualiza los drivers del mando

3) A mi a veces en la tablet me lo detecta al instante y otras veces tarda más (no sé de qué depende esto). Cuando le cuesta reconocerlo lo que hago es apretar varios botones y el pad direccional y parece que eso ayuda a que lo detecte más rápido.

Suerte!





RedWire

  • Humano
  • Mensajes: 46
Hola, la tele va con Android 5.0, es una Sony de este año, el firmware del mado está recién actualizado a la version 2.63, e instintivamente hago también lo que comentas cuando lo conecto, aporrear un poco los botones.

A ver si algún compañero que tenga tele y mando nos puede echar una mano.

Muchas gracias!

RedWire

  • Humano
  • Mensajes: 46
Sois mi última esperanza Fasebonus :( he puesto internet patas arriba y no encuentro nada.

Tiene que haber algún bonusero con un pad de estos!

Zael

  • T-600
  • Mensajes: 5 217
  • El Caloret
Has escrito en el foro de soporte técnico que tienen? Veo que responden siempre. Eso sí, pregunta en inglés que si no será difícil que te respondan.

Yo por mi parte si voy a casa de algún amigo o familiar que tenga smart tv me llevaré mi mando para probar.

Por último, prueba a desvincular todo lo que tengas conectado bluetooth a esa tv y una vez hecho eso vuelve a intentar que vincule el mando. En mi tablet si tengo otro dispositivo conectado no me deja conectar el mando hasta que quito lo otro.

Ah. Y bateria mando bien cargada a tope claro está.

Suerte!





Zael

  • T-600
  • Mensajes: 5 217
  • El Caloret
No creo que sea de mucha ayuda, pero revisando los foros de 8bitdo he visto este hilo (que supongo tú ya habrás leído):

http://forum.8bitdo.com/forum.php?mod=viewthread&tid=542

Aquí dice que en una Sony Bravia no lo conseguía y a base de intentarlo varias veces lo consiguió.

Hay otro hilo más reciente que supongo que habrás escrito tú.


En fin... Ya imagino que habrás hecho todo pero:  Batería 100% + Apagado total del mando y vuelve a encender + Desvincular todo lo que tengas conectado a la TV + Apretar mucho los botones a distintas distancia de la TV y suerte.





RedWire

  • Humano
  • Mensajes: 46
No creo que sea de mucha ayuda, pero revisando los foros de 8bitdo he visto este hilo (que supongo tú ya habrás leído):

http://forum.8bitdo.com/forum.php?mod=viewthread&tid=542

Aquí dice que en una Sony Bravia no lo conseguía y a base de intentarlo varias veces lo consiguió.

Hay otro hilo más reciente que supongo que habrás escrito tú.


En fin... Ya imagino que habrás hecho todo pero:  Batería 100% + Apagado total del mando y vuelve a encender + Desvincular todo lo que tengas conectado a la TV + Apretar mucho los botones a distintas distancia de la TV y suerte.

Mucas gracias!

Si, el segundo hilo es mio. Según el primero es cuestión de intentarlo, pero mira que le doy y nada.

Seguiré insistiendo hasta que funcione :) que tener los emuladores en la tele es algo que he querido siempre!