Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Ingresar con nombre de usuario, contraseña y duración de la sesión
 

Autor Hilo: Darkula (lo último de Locomalito & Gryzor) (Leído 766 veces)

empardopo

  • T-7T
  • Mensajes: 330
  • Intentar mejorar al KungFu Master
    • El foro de empardopo



¡¿Qué?! ¿¡Locomalito en 64bits?! Se me ha caído un mito... (*)

(*) ¡Es coña! 





Chicos... reculo con el Darkulo, digooooo con el Darkula. Lo acabo de probar en mi Windows 7 32bits y va perfecto.

Me extraña que no lo ejecute el Windows XP. No encuentro por ningún lado los requisitos mínimos (que no deberían ser altos por el tipo de juego que es) pero el Super Hydorah que salió un año antes sí es cierto que no soporta Windows XP...


Requisitos Mínimos Super Hydorah

SO: Windows Vista, 7, 8 o 10
Procesador: 1GHz+
Memoria: 512 MB de RAM
Gráficos: 128 MB
Almacenamiento: 175 MB de espacio disponible


P.D.: Aprovecho para recordar que algunos de los juegos de Locomalito están disponibles también en APK para Android. Algunos de sus juegos se juegan de miedo en una tablet...  :rolleyes:
Hostias, pues entonces estaba equivocado y además es que lo hablé personalmente con él y creo que también pensaba eso o al menos eso entendí yo... Todo vino porque le comentamos no recuerdo ahora que juego no funcionaba en Windows xp...

Enviado desde mi MI MAX 2 mediante Tapatalk


GameMaster

  • T-600
  • Mensajes: 2 569
  • Insert Coin
    • www.gecasoft.no.sapo.pt
Ese error suele ser cuando el exe esta dañado, en este caso al ser game maker puede que haya perdido compatibilidad con xp pero para nada es tema de 32 o 64 bits

Ximolo

  • T-400
  • Mensajes: 781
  • Lerder retarder
No creo que esté corrupto, porque el mismo zip me funciona en el portatil con Windows 7.
Tiene que ver con Windows XP, pero ya no se que es.
Por si aporta algo, el Lord Junkie de Loco Periko me funciona y también está hecho con Game Maker.
El recto fa curva.


empardopo

  • T-7T
  • Mensajes: 330
  • Intentar mejorar al KungFu Master
    • El foro de empardopo
Según el foro de yoyogames https://forum.yoyogames.com/index.php?threads/cannot-run-gms2-games-on-32-bit-xp-virtual-machine.24151/

Los juegos hechos con gamemaker 2 no son compatibles con xp... Dudo que el juego hecho por vuestro compi estuviera hecho con GMS2 ;estaría programado con el 1y por eso funciona con xp...

Enviado desde mi MI MAX 2 mediante Tapatalk


Zael

  • T-600
  • Mensajes: 5 299
  • El Caloret

Esto da para debate. Sin duda, un programador ya profesional como Locomalito debe apuntar a la mayor cuota de mercado posible (Steam, Android, etc.) y eso significa programar para los sistemas operativos más actuales y actualizados. Eso es de cajón. Sería un "suicidio comercial" seguir programando en Gamemaker 1.

Sin embargo, no deja de llamar la atención que un juego tan puramente arcade como "Darkula" no sea compatible con Windows XP que es, probablemente, el sistema operativo mayoritario en recreativas caseras (sí, yo también uso XP en la recreativa).

Y es que, si bien todo el mundo acaba actualizando su PC de sobremesa tarde o temprano, las recreativas suelen ser "sistemas cerrados" a los que uno no suele actualizar cuando ya tiene un romset de MAME decente. La fiebre de las recreativas caseras fue en la primera década de los 2000 (2003-2008 más o menos) y el Windows XP era el sistema operativo del momento. Dudo que se haya actualizado más de un 10% de esas recreativas.

El mundo cambia. Locomalito cambia. Las recreativas no cambian. One Credit, One Life.






Deka Black

  • T-600
  • Mensajes: 9 109
Zael, esa ultima frase te ha quedado tan de fallout que estoy mirando a ver si tienes mutaciones.
A straight line may be the shortest distance between two points, but it is by no means the most interesting. - (Third Doctor in The Time Warrior)